[ Magyarul is elérhet? a Windows XP Service Pack 3 ]

Magyarul is elérhet? a Windows XP Service Pack 3

  • 2008-05-07 08:58
A Microsoft a tegnapi napon - elhárítva a korábbi kompatibilitási problémákat - a letölt? központból is elérhet?vé tette a Windows XP harmadik szervizcsomagját, ráadásul mostantól a magyar kiadás is elérhet?.

A Service Pack 3 307 MB méret? és a Windows XP Home illetve Professional bármely kiadására telepíthet? (tehát SP0, SP1 vagy SP2). A telepítés körülbelül 10-15 percet vesz igénybe és a rendszer újraindításával jár. A szervizcsomag tartalmának Windows XP telepít?készletbe való integrálásához lásd korábbi cikkünket (a m?velet megegyezik az SP2 integrálásával).

A rendszerben lév? kisebb hiba folytán csak a Windows XP, illetve Windows Server 2003-on integrált telepít?k használhatók, ha Windows Vista, vagy Windows Server 2008 operációs rendszeren végezzük az összef?zést, az XP telepít?je licenckezelési hibával leáll.


Azt a szolgáltatást nem lehet letiltani:OO

2008-05-12 20:13
Móci: Ha nem megy az X-Fi, az a SP3 sara, hanem a gyártóé, mert sz@rt magasról a driver írásra, gondolom Creative, ha igen, ez jellemz? a Creative-ra... AMD hiba, akkor fordul el? ha az XP-t OEM-ként el?telepítik, és az el?rekonfigolt telepít?készletet Intel CPU-s gépen végezték. Ilyenkor ugyanis egy Intel vezérl? bekerül a telepít?be, amit?l az AMD meghülyül... Ha jól tudom, akkor SP2 idején is el?fordult hasonló.
rollz: Valószín?leg azért megy 50-100%-on az svchost.exe, mert update-t keres, XP-n is volt már bel?le probléma, sajnos ez ilyen, azért terhel elméletileg, hogy a leggyorsabban végezzen. XP alatt már többször is javították, bár nálam semmi hatása nem volt, nálam lehet a hiba... Ha idegesít a processzorhasználat, akkor tiltsd le a szolgáltatást, de nem ajánlott.
Sösö: Mi a gond? Lassú a lap, nem jó? Add el, vegyél másikat, ennyi.
Roland: Én számítottam erre.
Egyébként érdekes, hogy nálam hibátlanul megy az integrált SP3-as telepít?, és a telepített rendszer is, míg másoknál 1000+1 probléma van. Én vagyok hülye hozzá, hogy nem tudtam hibát el?hozni bel?le, vagy nálam szimplán csak m?ködik, úgy ahogy a nagy könyvben meg van írva? Nem értem.
hp pavilion dv2530ee notim van. Rendszer már ujra lett huzva...
Annyi a történet, hogy bekapolcsás után zabálja a procit az a szolgáltatás.
csipet: Hiszen a letölt? központra mutat a link nem?
Amúgy ajánlott, csak olvasd el a cikket, mert egyeseknél kiesebb gondot okozott, nálam sem indult a gép els?re, de szerintem nem a frissítés miatt.
rollz: Biztosan nincsen vírus, vagy egyéb kártev? a gépeden?
Egy kicsit részletesebben is leírhatnád mi a gond vagy mondjuk egy screenshot.
mikor jelenik meg az microsoft update helyén is ? és ez milyen besorolst kapott ajánlott vagy fontos ? .
Igen az.
rolzz:Jogtiszta a Vistád?
valaki az én proglémámra tud valamit?
thx

2008-05-12 15:09
SIS rulz... el kellene égetni az összeset. :D
Egy gondom van,a SIS chippes alaplapom...lassú...szar..
Eredeti XP ,valódi el?ny,és nincs probléma.
A gépem : Asus P4S533-X
Intel Celeron 1800 Mhz
Asus Geforce N6200 AGP
512 SD Memória
Ezen a konfigon,nincs semmi baj a SP3-ommal,sem a Sony Vaio laptomonon.
gLes: köszi

2008-05-12 11:45
Nemhinném. Szerintem a Vistán van még b?ven mit foltozni. Az XP meg... ez a harmadik csomag valahogy nem az igazi. AMD-s gépeknél is az a hiba pl. Mondjuk nekem az pont nem jött el?, erre a hang... És még mindig nem akar leállni. :D
Majd még kísérletezek vele, annyiba nem hagyom a dolgot.
A cégnél meg mindegyik gépre szépen felmászott, s gyönyör?en muzsikálnak. Ott mondjuk Intel alapú gépek zúgnak, de csaknem ilyen baromságon akad fenn az SP3 az esetemben itthon.
X akták gyerekek...
eddig az XP volt az isten, most már mégis talán a Vista lesz?
Letöltöttem, feltelepítettem, megnéztem a lefagyásait, még több hülyeségét, letöröltem.
Igénytelen, undorító, fos.

2008-05-12 09:20
Lehet. Kérnék akkor egy új gépet. :D

Viccet félretéve nem egyszer? a dolog. Tegnap este óta jó a hang tökéletesen. Igaz kicsit nehezen áll le, de megy a rendszer.
Móci: Nálad lehet valami probléma, felhasználók ezreinél semmi.

2008-05-12 00:52
Nah pár kékhalál után valahogy lett hang, de azthiszem holnap megy vissza az SP2-es vindóz.
Komolyan mondom ez egy vicc. Menjünk a Vista felé? Aludjanak már rá egyet, könyörgöm...

2008-05-12 00:17
Lenry: az angolt.
ha nekem angol XP van telepítve, de magyar MUI-val, akkor az angol vagy a magyar SP3-at tegyem fel?

2008-05-11 21:22
móci én ezt úgy oldottam meg hogy fogtam, uninstalláltam az sp3at, és utánna újrakellett még telepítenem a hangrendszert hogy legyen egyáltalán sztereo hang, nemhogy még 5.1...
hi!

Kicsi off:
Az lenne a kérdésem hogy vista alatt hogy lehetne megszuntetni a folytonos 50% - 100%-os dcomlaunchos svchostot???
Pls help :(
thx

2008-05-11 18:46
Easter Egg (Vista): Nyomjuk meg a Win+R gombot, ekkor bejön a futtatás ablak, ide írjuk be azt, hogy "media" (idéz?jelek nélkül), Ekkor bejön az intéz? ablaka, és az a könyvtár jön be, ahol a Windows, hangok vannak. De a hangok közt találunk 3 midi fájlt(Csak azt nem értem, hogy minek kellenek azok a midi fájlok).

2008-05-11 18:33
Üdv!

Lenne egy Sp3-as problémám. Ma feldobtam a drágát itthonra, s bizony nincs sorround (5.1) hangzás. Mintha nemrég láttam volna valahol, hogy ezzel bizony problémák lehetnek. Valaki tudna segíteni? X-Fi a hangkari, több drivert is próbáltam.

2008-05-11 15:56
Rosszul hiszed.

Oldalak közti navigálás